DerDienstleister 2020-07 installieren
Upps, verlaufen?

Sie möchten die Version 2019 installieren?

Zur Version 2019  

Sie möchten eine Version 2018 oder älter installieren?

Zu den älteren Versionen  

Fortschritt:20%

Systemvoraussetzungen für die Version 2020

Apple (Mac)

Einzelplatz und Arbeitsplatz (Client)
  • Intel-Core-2-Duo-Prozessor ab 4 GB RAM
  • Mac OS X 10.13.6, 10.14.3, 10.15
  • ELSTER: macOS 10.13, 10.14, 10.15
Server-Programm
  • Intel-Core-2-Duo-Prozessor ab 8 GB RAM
  • Mac OS X 10.13.6, 10.14.3, 10.15

Windows (PC)

Einzelplatz und Arbeitsplatz (Client)
  • Intel-Core-2-Duo-Prozessor ab 4 GB RAM
  • Windows 10
  • ELSTER: Windows 10
Server-Programm
  • Intel-Core-2-Duo-Prozessor ab 8 GB RAM
  • Windows 2012 R2, 2016, 2019
Wir empfehlen Windows 10 sowie Windows Server ab 2016.