activeHandel 2021-07 installieren
Fortschritt:20%

Systemvoraussetzungen für die Version 2021

Apple (Mac)

Einzelplatz und Arbeitsplatz (Client)
  • mind. 2-Kern-Prozessor ab 4 GB RAM
  • macOS 10.14.6, 10.15.6, 11 (Big Sur)
  • ELSTER: macOS 10.14, 10.15, 11 {Big Sur)
Server-Programm
  • mind. 4-Kern-Prozessor ab 8 GB RAM
  • macOS 10.14.6, 10.15.6, 11 (Big Sur)

Windows (PC)

Einzelplatz und Arbeitsplatz (Client)
  • mind. 2-Kern-Prozessor ab 4 GB RAM
  • Windows 10
  • ELSTER: Windows 10
Server-Programm
  • mind. 4-Kern-Prozessor ab 8 GB RAM
  • Windows 2012 R2, 2016, 2019
Wir empfehlen Windows 10 sowie Windows Server ab 2016.